GraphQL
Incident Report for PokeAPI
Resolved
This incident has been resolved.
Posted Jun 12, 2022 - 19:02 UTC
Investigating
The GraphQL service isn't accepting connections.
Posted Jun 12, 2022 - 18:55 UTC
This incident affected: Public services (GraphQL Beta).