GraphQL

Incident Report for PokeAPI

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 03:05 UTC

Investigating

The GraphQL service isn't accepting connections.
Posted Apr 03, 2025 - 02:08 UTC
This incident affected: Public services (GraphQL Beta).