GraphQL
Incident Report for PokeAPI
Resolved
This incident has been resolved.
Posted Sep 24, 2022 - 16:48 UTC
Investigating
The GraphQL service isn't accepting connections.
Posted Sep 24, 2022 - 16:47 UTC
This incident affected: Public services (GraphQL Beta).