GraphQL
Incident Report for PokeAPI
Resolved
This incident has been resolved.
Posted May 09, 2024 - 14:40 UTC
Investigating
The GraphQL service isn't accepting connections or a data update might be in progress. In case of a data update, only cached queries are served.

If this Github Action is currently running, a data update is in progress. Data updates tipically take 1 hour to complete.
Posted May 09, 2024 - 11:21 UTC
This incident affected: Public services (GraphQL Beta).